Nem. A 4.1-nél régebbi MySQL verzióknak nincs saját UTF-8 támogatásuk. A Joomla! 1.5-öt azonban felkészítettük a lefelé kompatibilitásra, és régebbi adatbázisok esetén is tudja használni az UTF-8 kódolást. Hagyja, hogy a telepít? gondoskodjon a beállításokról, és nem kell semmit sem változtatnia az adatbázison (karakterkészlet, egybevetés vagy bármi más).

Módosítás: (2008. augusztus 07. csütörtök, 09:30)